Etikettakvarieteknik-pumpar-filter-belysning-etc
Läst 286 ggr
bubblans
2020-10-07, 19:26

Ljusrampen blinkar LED

Har ett Juwel 450L LED och belysningen fungerar inte längre. Lysrören blinkar. Är det något vanligt fel som går att åtgärda eller är det bara att köpa en ny armatur/ramp?

Lysrören ser bra ut i ändarna, båda började blinka samtidigt, någon enstaka gång har jag lyckats tända dom en stund genom att vrida på lysrören, men det verkar inte fungera längre.

[Borttaget]
[Borttaget] 
2020-10-07, 19:30
#1

Inlägget är borttaget

Nalle1976
2020-10-07, 19:42
#2

#0: Det är förmodligen tändaren eller tändarna som har gått sönder, dessa sitter oftast under små runda luckor bredvid lysrören. Plocka bort den eller dom och ta med dig när du ska köpa nya så du får likadana, fortsätter det ändå efter du bytt tändarna att blinka så är det lysrören som har gått sönder.

  • Redigerat 2020-10-07, 19:44 av Nalle1976

Starta en egen diskussionssajt!

För föreningen, klubben, klassen, skolan, bloggen, hobbyn, intresset, spelklanen, familjen, kompisgänget, bostadsrättsföreningen, samfälligheten...

Kom igång på några minuter. Gratis förstås!

bubblans
2020-10-07, 20:34
#3

#2 Tack så mycket, ska testa det!

5ara
2020-10-08, 09:33
#4

Finns det tändare även på LED-armaturerna? Det trodde inte jag… om det tidigare har blinkat men gått att rätta till genom att vrida på rören så undrar jag om det inte snarare är någon typ av glappkontakt.

Draknästets_Reptiler
2020-10-08, 13:34
#5

Det brukar väl vara en ballast och transformator på led lysrören ? jag har det på mitt Juwel hörnakvarium i varje fall. Där brukar det kunna bli glappt.

VENI VIDI VICI

Upp till toppen