Etikettakvarieteknik-pumpar-filter-belysning-etc
Läst 251 ggr
Hogstedt
2022-02-16, 08:41

Co2 i Akvarium

Halloj!

Jag har nyligen bestämt mig för att börja med Co2 i ett av mina akvarium och igår köpte jag ett startkit. I kitet fick jag med mig ett Co2-test och det är det som jag skulle behöva hjälp med.

Jag monterade och startade hela systemet igår och nu har det gått 12 timmar utan att Co2-testet visar någon förändring.

I manualen rekommenderades det att man börjar på 10-15 bubblor i minuten till ett akvarium på 50-100 liter. Akvariet i fråga är 60L och jag har ställt in det på 12 bubblor i minuten.

Själva testet är JBL’s permanent test och jag vet inte om jag fyllde det korrekt. Man skulle ha 35 droppar av vätskan som kom med, och jag fick 2 små flaskor. På varje flaska stod det ”drop x35” så jag tänkte ”åh så bra, då är det 35 droppar i vardera flaska”. Därför räknade jag inte dropparna utan fyllde bara på. Efter några sekunder insåg jag att det är betydligt mer än 35 droppar i flaskan då testet nästan var halvfullt men den lilla flaskan definitivt var mer än halvfull. Testet hade däremot en liten kant i sig så jag tänkte att jag fyller till den kanten så blir det nog bra.

Nu som sagt visar inte testet någon förändring och jag skulle behöva en Co2-master att hjälpa mig lite.

  1. Har jag fyllt testet för mycket? Själva hålet i testet som jag antar släpper in Co2 är inte täckt men det kanske blir för mycket iaf?
  2. Eller, måste jag vänta i mer än 12 timmar för att Co2 i vattnet ska ha ökat så pass att jag överhuvudtaget kan se en förändring?
  3. Kan testet mot förmodan vara defekt? Jag fick det med hela kitet, och jag vet inte hur länge som kitet har stått i butiken. Jag har därför ingen aning om hur gammalt det faktiska testet och vätskan är.

Jag försöker även bifoga en bild på testet. :) ignorera glasen i bakgrunden, jag har ett (ursäkta ordvalet) rothelvete som vägrar sjunka så i brist på stenar har jag täckt den med muggar och glas. Ser lite ut som om jag stoppat disken i akvariet.

5ara
2022-02-16, 20:37
#1

Vi har inte varit med om att någon vätska inte har fungerat någon gång men det är väl inte omöjligt för det och om CO2 varit igång borde du se en skillnad efter 12 tim.

Jag skulle i alla fall börja med att tömma ut så det var lagom mycket vätska i behållaren. Någon betydelse kan det ju ha.

Sen undrar jag vad det är för system du kör med och om du har små fina bubblor från diffusorn som sprids i vattnet.

Vilka tider är CO2:n igång i förhållande till när ljuset är tänt?

Hogstedt
2022-02-16, 20:58
#2

#1 Jag har ett ProFlora u 504 kit, och jag skulle säga att bubblorna från diffusorn är ganska så små, även om det varierar en del. Det kommer ju som små led av små små bubblor men på typ 2 ställen kommer det upp färre, större bubblor. (Inte STORA bubblor men större än resten).

Co2:n är i dagsläget igång konstant då det stod i manualen att man skulle ha det på i 48 timmar innan man börjar finslipa. Tänkte i framtiden endast ha på när akvariet är tänt.

Starta en egen diskussionssajt!

För föreningen, klubben, klassen, skolan, bloggen, hobbyn, intresset, spelklanen, familjen, kompisgänget, bostadsrättsföreningen, samfälligheten...

Kom igång på några minuter. Gratis förstås!

5ara
2022-02-16, 21:56
#3

Det systemet har jag ingen erfarenhet av. Vi har bara sådana med magnetventil som kan styras med timer men jag tänker att principen borde vara densamma ändå.

Vad gäller bubblorna från diffusorn tänker jag främst på ifall de är så pass stora att de bara stiger uppåt och försvinner ur vattnet direkt. Om de är små och följer med strömmen i akvariet så borde inte det vara problemet.

Sambon tror att det är den stora mängden vätska i dropcheckern som ställer till det och han är bättre på det här med CO2 än jag, så personligen skulle jag börja med att justera det.

  • Redigerat 2022-02-16, 22:04 av 5ara
Hogstedt
2022-02-17, 07:33
#4

#3: Jag bytte ut vätskan det första jag gjorde när jag kom hem efter ditt meddelande!

Jag kollade även på ytan över diffusorn och såg att dem flesta bubblorna låg samlade vid ytan då vattnet var så pass stilla. Jag ökade styrkan på pumpen så att det blir så strömt att bubblorna dras med.

Imorse när jag kollade på mätaren så har den faktiskt bytt färg! Inte mycket, men den är inte alls lika mörkt blå som tidigare, utan är nu snarare mörkt mörkt turkos! :D så något har ju förbättras, även om testet fortfarande visar att det är för lite Co2, kanske helt enkelt får öka?

5ara
2022-02-17, 09:44
#5

Låter som att det funkar nu då 🙂 0,2 bps (bubblor per sekund) är en låg dos även för ett så pass litet akvarium så du borde kunna öka lite.

I ett 240 liters körde jag 1 bps och dropcheckern visade aldrig ljusare färg än mörkgrön med 20 ppm vätska. Jag är inget stort fan av att behöva rensa mycket växter så därför höll jag CO2:n på en låg nivå i det karet.

Det som du får hålla koll på är att CO2:n inte blir för hög på natten/morgonen när även växterna släpper ifrån sig CO2. Eller ska du stänga av den på natten?

Hogstedt
2022-02-17, 12:10
#6

#5 Okej, då kollar jag färgen när jag kommer hem och är det fortfarande mörkt så höjer jag lite!

Jag själv försöker få ett igenväxt kar som gärna får bli lite av en djungel, har inte lyckats med det tidigare så därför provar jag Co2! :D

Min plan var att stänga av på natten, det jobbiga är att hitta det där perfekta läget, så jag funderar på att typ dra ett streck med nagellack eller dylikt, för nu skulle det ta för lång tid att räkna bubblor varje morgon hahah.

5ara
2022-02-17, 13:13
#7

Ja, med CO2 är det väldigt mycket lättare att få djungel 🙂

Har du någon bra gödning?

Jag tror det kan bli pilligt att ställa in på morgonen men du kanske får flyt på det med hjälp av ett streck 👍

Hogstedt
2022-02-17, 14:08
#8

#7 Jag har Tropica Premium Nutrition, och Tropica Specialised Nutrition. Jag blev rekommenderad att köpa båda och kombinera dem (hälften/hälften) men häromdagen åkte jag förbi zoo.se som inte rekommenderade Specialised Nutrition, så jag vet faktiskt inte hur bra dem är, blev lite osäker..

5ara
2022-02-17, 15:22
#9

Dom tycker jag är bra 🙂 dessutom är det så pass lågt kopparinnehåll att de räknas som räk-säkra.

Den enda skillnaden mellan Premium och Specialised är att Specialised innehåller makrogödning (nitrat och fosfat) vilket ofta behövs i ett akvarium med CO2. Nitratet och fosfatet som invånarna producerar räcker helt enkelt till då och köra 50/50 är nog inte så dumt till en början. Om du drar på ordentligt med CO2 och ljus så kan det passa bättre med Specialised bara men det märks på hur växterna mår 🙂

Vad har du för ljus förresten?

Hogstedt
2022-02-17, 15:47
#10

#9 Tack för all denna visdom hahah! Uppskattar det verkligen. Jag använder mig av Leddy Slim ”Plant” från Aquael. Uppgradera nyss från ett heltäckande lock med ljusramp, så jag kan inte säga så mycket om hur det fungerar än! :)

Hogstedt
2022-02-17, 22:08
#11

Jag kollade testet nu när jag kom hem och det var ingen förbättring från imorse, så jag ökade till 20-25 bubblor i minuten och hoppas på ett bättre resultat. Jag har inte några fiskar i karet än så jag är inte riktigt orolig för att råka koldioxidförgifta någon hahah.

Det ser ut som att några av växterna släpper ifrån sig bubblor…? Det är inte något jag sett hos mina plantor tidigare, men jag har också plantor som jag inte haft tidigare heller, så jag vet inte hur det brukar vara. Men tänker att det kanske annars är ett bra tecken (?)

  • Redigerat 2022-02-17, 22:10 av Hogstedt
5ara
2022-02-17, 22:37
#12

Har du inga invånare i karet? I så fall är nog Specialised den näringen du ska använda.

Det kallas ”pearling” och bubblorna är syre som produceras för snabbt för att lösas i vattnet. Typiskt akvarieväxter som har god tillgång på CO2. I akvarier utan så ses det nästan bara vid vattenbyte då ett vattenbyte i regel innebär att man tillsätter vatten med högre CO2-halt än vad som var i innan.

  • Redigerat 2022-02-17, 22:37 av 5ara
Hogstedt
2022-02-18, 08:24
#13

#12 “För snabbt för att lösas i vattnet” ger det någon negativ effekt för framtida invånare? Tänker om det blir mindre syre?

Och nej, akvariet är nystartat så inga invånare än så länge, jag tänkte vänta till dess att Co2-systemet är stabilt så att ingen råkar tar skada! :D (Är orolig för att någonting skulle gå väldigt väldigt fel, så jag lär känna systemet lite först).

5ara
2022-02-18, 11:38
#14

Nejdå, det innebär bara att syret lämnar vattnet i form av bubblor istället för att lösas i vattnet.

Växterna kommer behöva makrogödning så jag skulle nog använda Specialised om jag var du…

Hogstedt
2022-02-22, 18:30
#15

#14 Tack så mycket för all information!

Här kommer en liten uppdatering: det bor nu 3 stycken kulfiskar i karet, som verkar älska sin nya lya.

Jag har även börjat få en del gröna alger på glaset. Om jag gissar själv skulle jag tro att det är pga bristen på fosfat (?). Jag funderar nu på om det skulle räcka att skrapa glaset och tillsätta mer makrogödning eller om man borde överväga att införskaffa någon algätare i framtiden..

Hogstedt
2022-02-22, 19:10
Förhandsgranskning av bild 1 av 3
Förhandsgranskning av bild 2 av 3
Förhandsgranskning av bild 3 av 3
#16

Nu när jag har kollat närmare på karet så har jag även upptäckt en del andra alger..

Dels någon form av alg som ser ut som ett tunt klet som sitter lite här och var. Det ser lite ut som sekretet som rötter släpper ut när man stoppar dem i vattnet för första gången, förutom att det inte är på roten.. utan på precis alla andra ställen hahah

Och sen även en alg som ser precis ut som trådalger, men när jag försöker ta tag i dem så smälter dem också bara ihop till ett klet typ? Det blir liksom inga trådar som man kan dra bort.

Någon som vet vilka alger/vad som orsakar dem? Inte superfina så skulle gärna bli av med dem. :D

5ara
2022-02-22, 20:17
#17

Hur många timmar har du tänt? Jag få känslan av att ett antal olika alger fått chansen till följd av att växterna inte kommit igång än…

Vilka gröna alger du har på rutan vet jag inte men trådarna är i alla fall trådalger. Inte så mycket än bara.

”Luddet” kan vara staghorn men tycker det är svårt att se så jag lämnar den öppen än så länge.

Båda sorterna är vanliga i nystartade kar i alla fall.

Personligen startar jag alltid väldigt långsamt med både ljus och CO2 när ett kar är nytt. Liten mängd CO2 och kanske 4-5 timmar ljus. Är väl det bästa sättet jag kommit på för att slippa inledande algexplosion…

5ara
2022-02-22, 20:19
#18

Finns massor att läsa i ämnet om du vill. Samspelet mellan alger och växter är mycket komplext och för mig har det aldrig funkat med att bara byta massa vatten för att sänka näringsmängden trots att det ofta rekommenderas.

Hogstedt
2022-02-22, 20:25
#19

#17 Åhh, att jag inte tänkte på ljuset. Jag tänkte att det skulle vara bra med så mycket ljus som möjligt så att växterna kunde ta vara på all Co2. Jag rivstartade med 12 timmar ljus per dygn. Provar definitivt att dra ner det nu direkt och ser om det ger effekt!

5ara
2022-02-22, 20:49
#20

12 timmar blir säkert bra sen när växterna kommit igång men i mina ögon ser det ut som att de inte är där riktigt än.

Stort lycka till!

Alger kan få en att klia sig i huvudet ordentligt 😅

Orpheon
2022-03-02, 11:27
#21

Inte konstigt att du inte får något resultat med så låg mängd co2. Jag har haft akvarier mellan 70-240L, både med soil och co2 där minimum för bra effekt har varit 1 bubbla per sekund även för mindre kar. Har du solenoid för att automatiskt stänga/sätta på co2? Som ett exempel kör jag 9h belysning där co2 går på 2 timmar före belysningen och stängs 1 innan belysningen, alltså 10h allt som allt. Jag använder två dropcheckers i olika delar av akvariet för att ha full koll samt tar pH-test med jämna mellanrum och det har aldrig varit något problem.

Upp till toppen