Skriv ett nytt inlägg! Aktuellt just nu (15) Senaste inläggen Akvarieteknik (Pumpar,filter,belysning etc) Auktioner / träffar / aktiviteter Annonser Alger Allmänt

Artbeskrivningar Berättelser Bilder Butiker och länkar Centralamerikanska ciklider Dammar Förlossning /BB/ barnkammare Foder Inredning (Stenar, rötter mm) Labyrintfisk Levandefödare Lekar Malar Malawi/Tanganyikaciklider Nybörjarhörnan O.T Off topic och lekar Projekt / DIY Reptilhörnan (Ödlor, sköldpaddor, grodor mfl.) Räkor, snäckor, amfibier m.fl Regnbågsfiskar Sydamerikanska ciklider Sjukdomar Salt- och bräckvatten Slöjstjärt, Koi och Guldfisk Tetror Tävlingar Vattenvärden Vilken fisk ? Växter Årstidsfisk / Killis Övriga ciklider Övriga karpfiskar Övriga fiskar
Allmänt

Ev en död zebrasnäcka samt dimmigt vatten

2019-09-11 08:11 #0 av: godishanna

Jag startade upp mitt 150 l akvarie för ca tre veckor sedan. Körde med Easy life easystart samt aquamaker enligt dosering och intervall på flaskorna. Även mikrogödning enl dosering eller ja, lite mindre än vad som angavs då jag inte har så många växter. Ca 25 grader på vattnet. Ny pump från aquael som ska ha ett flöde på 1000l/h. Efter att det stått igång två v gjorde jag ett delvattenbyte på 25% mest för att jag ville testa nya slangen innan fiskarna kom :) Detta var på torsdagen, på lördagen stoppade jag i 6 st mollys, 4 amanos och två zebrasnäckor. Mest som testpiloter då jag egentligen tänkt ha dvärgciklider från tanganyika i sedan (har högt ph i kranen). Men även tänkt att de skulle städa upp då det bildats lite genomskinligt fluff av nåt slag på grenar och lite mellan stjälkarna på växterna. Mollysarna gjorde ett bra jobb med detta.
Nu till bekymren. Idag är det 4 dagar sedan akvariet fick invånare och nu är vattnet liksom dimmigt och inte så fint. Har matat sparsamt men fiskarna har varit rätt blyga så de kom inte fram när jag matade utan åt från botten ist. Vände utblåset från pumpen uppåt och det verkar de gilla bättre. Men nu är jag orolig att vattnet inte syresätts pga det. Dessutom misstänker jag att en av snäckorna kolat vippen. Båda två körde race första dagen men sedan har den enda legat på exakt samma plats och inte flyttat sig. Den andra testade att rymma eller nåt, den satt under al-kanten två dagar till jag flyttade den och då kröp den in i en grotta och har suttit där sen i förrgår kväll.
Det här blev långt men har någon en ide om vad som kan vara fel?
Just det, har ett sådant lysrör som tar fram färg. Tänt 9h per dag plus en sidolampa som är tänd lite på morgonen och kvällen för att belysa en växt sidan om men ej lyser rakt in.

Anmäl
2019-09-11 11:31 #1 av: Rovfisk

Snäckor brukar oftast inte klara av beredningsmedel i vattnet, så det är förmodligen därför de har dött.

Att vattnet är dimmigt, kan bero på för hög belastning från början. Molly kan grisa ner ganska mycket. Annars kan det vara bottensubstratet, har du sand eller grus ?

Vattnet syresätter sig som bäst om utblåset är riktat uppåt, så det blir rörelse på vattenytan :)

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-11 11:41 #2 av: godishanna

Ajdå hade jag ingen aning om 😥 nu känner jag mig som en djurplågare. Kanske därför den ena satte sig vid vattenytan då... Plockade upp båda nyss och den ena luktade inte hallon, så den är nog död, den andra hade ”luckan” lite på glänt så kanske kan den räddas om den får nytt vatten... gör ett försök att flytta den till obehandlat vatten och hoppas det inte är försent.
Men då blev det kanske för mkt fisk på en gång bara... 😬 Ska man köra delvattenbyten oftare i början? Har tidigare bara varit konsekvent med varannan v och inte haft problem förrän vi flyttade hit. La ju akvaristiken på hyllan i ett par år pga det. Har ju höga nitratvärden på brunnsvattnet här men det verkar råda delade meningar om det är skadligt eller ej...

Anmäl
2019-09-11 12:04 #3 av: Rovfisk

Man är inte djurplågare bara för att man har gjort fel, misstänker att du fått besked från djuraffären att det skulle fungera, och lyssnat på vad de säger. Tyvärr händer det väldigt ofta att det blir så, de flesta affärer vill bara sälja så mycket som möjligt och struntar i konsekvenserna.

Luktar den illa, så är den med största sannolikhet död. Försök sätt den andra i en balja eller vad som, med helt rent vatten, och se om den repar sig.

Det blev förmodligen, som skrivet ovan, för hög belastning i ett nystartat akvarium.

Nitrat är inte nyttigt i längden om det är höga värden, men det är på långt när lika skadligt som nitrit. har för mig att det skall finnas nåt medel som neutraliserar och sänker nitratvärdet, men vet inte vad det heter.

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-11 12:48 #4 av: godishanna

Japp de var besser wissrar i allt annat men det kunde de inte berätta 🙄 Inte så trevliga faktiskt så borde inte köpt nåt men så vill man ju så gärna när man ändå haft tålamod i 2 veckor för att det ska bli rätt...

Anmäl
2019-09-11 12:52 #5 av: godishanna

Jo jag har provat Tetras nitrat minus pärlor. De ligger på botten och lyser vita, försökte röra ner dem i gruset men de virvlar mest upp igen. Återstår att se om de har ngn effekt 😊

Anmäl
2019-09-11 13:18 #6 av: PeG

Du verkar ha en bra pump så grumligheten beror förmodligen inte på otillräcklig filtrering. Min gissning skulle då vara någon form av svävalger eller möjligen bakterier som tex cyano. Detta i sin tur orsakas sannolikt av en hög koncentration av kväve/fosfor från fiskarna som växter och bakterier i akvariet inte klarar att hantera.

Lösningar på detta brukar vara fler snabbväxande växter och mindre näring/ljus. För att växterna ska trivas och ta upp kväve och fosfor kan man behöva tillsätta näring precis som du gör och i det här läget gärna preparat som inte innehåller kväve eller fosfor.

Anmäl
2019-09-12 10:14 #7 av: Rovfisk

Ett bra näringstillskott till växter, som de flesta snäckor klarar är Profito flytande näring. Den är lite dyrare, men den är värt pengarna. Har alltid kört profito i mina växtkar där jag har haft snäckor. och det har fungerat bra.

Växter som är lite mer näringskrävande har jag använt JBL´s näringskulor.

Och, precis som PeG skriver, massor av snabbväxande växter.

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-12 15:43 #8 av: Cecilia.S

Jag kan också rekommendera profito. Den är toppen :)

Använder det som växtnäring till både 240 och 55 litern här hemma och växterna trivs bra, likaså snäckorna.

Anmäl
2019-09-14 18:00 #9 av: godishanna

Tack för alla svar. Har googlat som en tok de senaste dagarna nu och tror att mina snäckor trots allt dog pga nitratet i vattnet ev i kombination med att växtgödningen kan ha innehållit ngt typ Cu men har inte hittat ngn innehållsförteckning annat än att det inte innehåller fosfor och kväve. Får byta till profito om jag tänker mig snäckor igen :)
Kan det mjölkiga i karet vara infusorier? Har läst om mörkläggning samt banta fiskarna 😁 eller testa vitaprick medicin eller uv ljusfilter... man blir ju lite kollrig av allt detta 🤪 Kanske bara odla lite artemia och släppa i och se om de kan göra jobbet 😂

Anmäl
2019-09-14 18:11 #10 av: Rovfisk

Infusorier kan det mycket väl vara, om du ganska nyligen har bytt en större mängd vatten ?

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-14 18:26 #11 av: godishanna

Akvariet har bara varit igång 3,5 v nu och precis en v med fisk. Ett vattenbyte har gjorts på ca 30 % så inga mängder...

Anmäl
2019-09-14 23:24 #12 av: Rovfisk

Har du en bild på hela akvariumet ? kan vara lättare att hjälpa om man får se hur det ser ut.

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-15 07:45 #13 av: godishanna

Svårt att se rakt framifrån så tog lite sidobilder med.

Anmäl
2019-09-15 09:23 #14 av: Cecilia.S

Jag funderar på om det kan vara någon inredning som fäller något, tex bottensubstratet. Färgat grus är känt för att släppa på ämnen, ibland skadliga så du får hålla lite koll. Men å andra sidan... Har det stått igång i 3,5 vecka så borde det ha försvunnit vid det här laget.
Har du bara gjort ett vattenbyte sen uppstart?

Anmäl
2019-09-15 09:54 #15 av: godishanna

Ja, startade upp, gjorde ett vattenbyte efter 2 v. Några dagar senare kom fiskarna och nu efter 1 v med fisk tänkte jag göra ett vattenbyte men avvaktar då jag läste att ev infusorier gynnas av det. Ingen nitrit i heller.

Gruset är använt tidigare så det borde inte vara boven. Kanske någon sten eller grenen har jag också funderat på. Fast om grenen ställt till det skulle det ju varit lite brunt/gult tycker jag...

Anmäl
2019-09-15 11:37 #16 av: Rovfisk

Ser inte ut som infusorier, skulle snarare vilja säga att det antigen är avfällning från nånting i inredningen, eller någon typ av svävaralg (fast då ska väl vattnet vara mer grönaktigt Funderar)

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-15 11:57 #17 av: 5ara

Nu spekulerar jag bara men när jag fick svävalger i ett nystartat kar googlade jag givetvis för att fastställa orsaken. Något jag märkte var att på engelskspråkiga sidor nämns ofta ”bacterial bloom”. Något som inte talas om så mycket på de svenska. Har ingen aning om varför det är så men det ser ut som det du har om man jämför med bilder som finns. Det kommer ofta vid introduktionen av fisk och om jag förstod det hela rätt försvinner det av sig själv när filterkulturen är helt etablerad och tar hand om ämnena som bakterierna lever på. Nu var det bara vanliga svävalger jag själv drabbats av så jag har inte kollat upp det så noga men kan ju vara ett spår att forska vidare på om du är intresserad.

Anmäl
2019-09-15 12:24 #18 av: Rovfisk

#17 Det låter väldigt logiskt det du berättar där.  Det första jag tänkte när jag såg bilderna, var svävaralger, men som sagt,  slog ifrån mig eftersom det var "fel färg" på dimman.

*Sajtvärd på Akvariefisk, Reptiler, Crested gecko,Autism och Anhöriga.
*Arrangör Sundsvalls terariemässa - STM (reptil.hemsida24.se)

Anmäl
2019-09-15 13:31 #19 av: godishanna

Det verkar ju intressant, ska kolla upp mer om det 😊

Nä men precis, det är ju som om ngn skulle hällt i mjölk... Barnen lovar att de är oskyldiga 😂🙈

Anmäl
2019-09-16 20:41 #20 av: godishanna

Hm plötsligt verkar det lätta... tog ur några l av akvarievattnet och sköljde ur filter och pump med det och satte tillbaks igen och nu idag på em såg det bättre ut.
Kommer köra på med skötsel o vattenbyten enl schema så länge inget nytt händer och hoppas på det bästa.
Räkorna är pigga och Mollysarna har tuggat hål på den lilla lotusen, men det är en annan historia 🙈😂

Anmäl
2019-09-16 20:46 #21 av: Cecilia.S

Skönt att det går framåt Kramas

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.