Etiketterallmäntnybörjarhörnanfilter
Läst 95 ggr
_
2021-12-11, 18:28

Innefilter: sönder eller inte?

Förhandsgranskning av bild 1 av 3
Förhandsgranskning av bild 2 av 3
Förhandsgranskning av bild 3 av 3

Hejsan igen! Nu har jag införskaffat mig ett redan igångsatt akvarium med några guppys, en mal och lite snäckor. Det jag märkte när jag kom hem var att filtret inte verkade igång. Jag kände på den och jag kände att den brummade, men inga bubblor, ingen cirkulation eller någonting såg jag.

Jag sökte på yt och försökte att hitta lösningen, men oavsett vad så ville den inte spruta/ bubbla som det jag sett att den skulle göra. Om den inte fungerar så får jag köpa en ny så snabbt det går.

Märkte att förra ägarna inte var så insatta och jag undersökte inte heller så noga då det var ett pangpris. Jag misstänker att de monterat den fel på något sätt och att den slutat fungera, för inga delar var tillsatta. Men som sagt så vet jag inte heller någonting. Jag infogar några bilder så att proffsen kan berätta vad som händer😉

Nephi
2021-12-11, 18:43
#1

Prova att vända, vrida och skaka på det under ytan medans det är igång, vissa pumpar är lite segstartade. Stäng även av och starta om några gånger.
Annars plocka isär det helt, rengör och sätt ihop igen och hoppas på att det fungerar.

fungerar inget av det så är det mest troligt ett nytt filter som gäller


Ägare till en Australian Shepherd, en LaPerm och 3 akvarium 😁

Medarbetare på Akvariefisk 🐡🦐 och Vallhundar 🐏🐑🐑🐕
Sajtvärd på Australian Shepherd 🐕

_
2021-12-11, 19:00
#2

Okej ska testa! Antar att man stänger på och av genom att dra ur kontakten för jag hittar ingen av och på knapp?

Starta en egen diskussionssajt!

För föreningen, klubben, klassen, skolan, bloggen, hobbyn, intresset, spelklanen, familjen, kompisgänget, bostadsrättsföreningen, samfälligheten...

Kom igång på några minuter. Gratis förstås!

Nephi
2021-12-11, 19:55
#3

#2: Ja precis, dra ur kontakten 🤪


Ägare till en Australian Shepherd, en LaPerm och 3 akvarium 😁

Medarbetare på Akvariefisk 🐡🦐 och Vallhundar 🐏🐑🐑🐕
Sajtvärd på Australian Shepherd 🐕

_
2021-12-11, 22:15
#4

Okej, den startar inte. Jag får köpa en ny så fort som möjligt, men alla akvariumbutiker jag hittar har stängt på Söndagar… Filtret var inte igång hos förra ägarna heller och fiskarna mår ändå bra, men jag kostar på mig ett innefilter så att de blir så glada och friska de kan bli!

Draknästets_Reptiler
2021-12-12, 12:00
#5

Kolla impellern om det är den som är igensatt.

Impellern är den "propeller" som sitter i pumphuvudet. Om den är igensatt så går den inte runt som den skall.,

VENI VIDI VICI

Upp till toppen