Skriv ett nytt inlägg! Aktuellt just nu (9) Senaste inläggen

Akvarium och fiskar Allmänt Artbeskrivningar Auktioner / träffar / aktiviteter Berättelser Bilder Butiker och länkar Ciklider Dammar Filter, pumpar, Co2 m.fl Foder Labyrintfisk Levandefödare Malar Nybörjarhörnan O.T Off topic och lekar Odling Projekt / DIY Räkor, snäckor, amfibier m.fl Salt- och bräckvatten Sjukdomar Säljes/Köpes Tetror Tävlingar Vattenvärden Växter och alger Årstidsfisk / Killis
Akvarium och fiskar

Anti-algmedel

2016-11-15 21:43 #0 av: Kyrkberg

Har startat upp mitt fjärde akvarium i slutet av sommaren. Har ett 180, ett 190 och ett 60-liters sen tidigare. Med dom har det varit lite algproblem första tiden efter uppstart, men sen har det varit acceptabelt i fortsättningen. Men med det här senaste har det varit problematiskt.En period var det jättemycket bruna slemmiga alger, men nu är det gröna som ser ut som lite långhårig sammet som satt sig på det mesta. På anubiasplantorna sitter det fast hårt, går inte få bort. Rengör det jag kan få bort varje vecka och gör ca 30-40% vattenbyte. Men det verkar inte ge sig. Nu till min fråga: Törs man använda något algmedel, typ Alg-exit eller liknande utan att fiskar och snäckor tar skada? Någon som har erfarenhet av att använda sånt medel? Jag har tigerbarber, pakistanbotia och några Helenasnäckor i det akvariet.
Man vill ju inte ta kål på dom.

Anmäl
2016-11-15 22:24 #1 av: Lillyrod

Jag har använt algmedel med varierande resultat. Mot vissa alger verkar det bra men andra t ex de man själv har svårt att få bort verkar det inte hjälpa lika bra. Både fiskar och snäckor kan fara illa av det. Man får helt enkelt hålla koll och om någon ser påverkad ut är det vattenbyte som gäller så man får bort medlet. 

Pröva dig fram.

Medarbetare på Akvariefisk ifokus.

Anmäl
2016-11-15 22:40 #2 av: ElinvBorg

Hur stort är karet?

Medarbetare på Akvariefisk ifokus

96 l med kampfiskhonor och ett 30 l med en kampfiskhane

Anmäl
2016-11-16 00:26 #3 av: Kyrkberg

Det är på 60 l. Jag fattar inte varför det blir så mycket alger just i det här akvariet. Har t.o.m bytt armatur till en led, men det verkar inte hjälpa nämnvärt.

Anmäl
2016-11-16 00:47 #4 av: ElinvBorg

Tigerbarber behöver dubbelt så stort kar och pakistanbotiorna behöver nästan dubbelt än vad de har nu också så det är tyvärr inte konstigt att du har problem med karet Ledsen Tänk på att båda arterna vill ha sand som bottenmaterial och att de är stimfiskar. Barberna bör vara minst 10 stycken och botiorna minst 6 stycken. Då de blir stora och dessutom är stimfiskar så lämpar de sig inte i så små akvarium

Medarbetare på Akvariefisk ifokus

96 l med kampfiskhonor och ett 30 l med en kampfiskhane

Anmäl
2016-11-16 06:12 #5 av: Kyrkberg

Tror faktiskt inte det är fiskarna det beror på. Barberna är 6 st och små, ca 3cm och pakistanbotiorna är väl ca 6 cm.Dom har jag haft i mitt andra 60 l akvarium i ett år utan att det för den skull blivit något problem. Dom trivs och mår bra.Sandbotten har dom också, och gott om gömställen.Har både filterpump och syrepump i alla mina akvarium och gör vattenbyten varje vecka.

Anmäl
2016-11-16 09:11 #6 av: ElinvBorg

Oavsett är det för litet och även om de ser ut att må bra så behöver de större. Och bara för det inte varit problem innan så behöver det inte betyda att det inte kan leda till problem nu. Båda arterna ska dessutom bli dubbelt så stora som de är nu

Medarbetare på Akvariefisk ifokus

96 l med kampfiskhonor och ett 30 l med en kampfiskhane

Anmäl
2016-11-16 09:31 #7 av: mimåne

Gröna, slemmiga trådiga alger. Hm.. Står akvariet nära något fönster och får dagsljus på sig?

Sajtvärd på akvariefisk ifokus

Anmäl
2016-11-16 20:20 #8 av: Kyrkberg

Nej, det står långt in i rummet som bara har fönster åt ett håll, så inget solljus kommer åt. Misstänkte att lysrören var dåliga, delvis därför jag bytte till ledbelysning. Men det är väl kanske så, att när algerna väl fått fäste så är det svårt att få bukt med dom. Jag har inte tänkt att dom fiskarna ska bo i det karet för evigt, jag har fler av dom i ett större kar också som dom ska få flytta ihop med sen. Men jag tyckte det var bra att ha ett extra kar igång, ifall fiskar i dom större karen bråkar eller får yngel eller så. Men som sagt, aldrig varit med om att algerna blivit ett sånt problem. Ser inte snyggt ut precis. ;-)

Anmäl
2016-11-17 11:00 #9 av: mimåne

Har du mycket växter, snabbväxande växter?

Sajtvärd på akvariefisk ifokus

Anmäl
2016-11-17 21:04 #10 av: Kyrkberg

Jag har både anubias och cryptocoryne och mer snabbväxande växter som jag inte kommer ihåg namnet på just nu. Men nu ser dom minsann inte granna ut med algerna på...det är bara dom snabbväxande som är någorlunda fria från alger.

Anmäl
2016-11-18 10:17 #11 av: mimåne

Anubias och cryptocoryne är tyvärr inte snabbväxande växter utan tvärtom, långsamväxande. Jag är intresserad av hur stort bestånd av snabbväxande växter du har i akvariet. Det ger mig ledtrådar om varifrån problemet med alger kommer. Har du en bild på akvariet att visa?

Sajtvärd på akvariefisk ifokus

Anmäl
2016-11-21 09:15 #12 av: Kyrkberg

Så här ser det ut. Till vänster hade jag från början en rejäl rugge vallisneria, men dom är det mest bara rötterna kvar av efter algangeppen. Hade från början också hornsärv som flöt omkring, men den ville hela tiden lägga sig för matningshålet, så den tog jag bort efter första tiden. På bilden är det gjort vattenbyte och algstädat, men växterna är ju igensatta med alger.

Anmäl
2016-11-21 11:30 #13 av: mimåne

Tack för bilden, den var till stor hjälp. Jag ser att du har ett ganska stort algproblem på dina växter framförallt. Rent generellt så är alla alg angripna växterna du har långsamväxande. Den enda som växer snabbt är ren från alger, den heter Rotala rotundifolia.

Den första åtgärden du ska göra det är att ta bort luftpumpen du har i akvariet. Den trycker ut all naturligt Co2 som finns i akvarievattnet och är näring för växterna. Det hämmar dem och låter algerna växa istället. Ta bort den så att växterna får njuta av den co2 som luftpumpen annars trycker ut.

Om jag vore du, så hade jag faktiskt också kastat alla växterna som är angripna av alger, d.v.s de långsamväxande. De är hårt angripna av alger och svåra att rengöra ifrån dem. Det är annars att rekommendera att man plockar bort eller skrubbar de blad som är angripna, men det kommer bli väldigt svårt i ditt fall. De där algerna sitter så hårt att de behöver plockas bort, och jag tror inte det finns några blad där som inte är angripna och värda att spara. Så släng dem. Köp sen nya snabbväxande växter istället.

Sajtvärd på akvariefisk ifokus

Anmäl
2016-11-21 18:06 #14 av: Qurex

Posthornssnäckor är grymma på att äta alger.

Tillsätter du någon typ av mikronäring så att.växterna trivs? Min gissning är att du kanske matar mycke typ flingfoder och samtidigt har inte akvariet hunnit få igång sin nedbrytning.

När du startade akvariet tog du då med bakterier från de andra akvarierna och vatten från dessa för att få en bra start?

Anmäl
2016-11-21 22:15 #15 av: Kyrkberg

Tack så mycket för tipsen! Har inte tänkt på att syrepumpen kunde ställa till det! Har tillsatt flytande CO2 tills för några veckor sen då algproblemet var som värst, tänkte att det var CO2:n som ställde till det. Skulle gärna ha testat posthornssnäckor som en sista utväg, men tyvärr finns det inte att köpa här på orten, måste åka 12 eller 17 mil för att möjligen få tag på några... tror jag satsar på mimånes förslag, slänger dom angripna växterna och använder snabbväxande istället tills det blir någon sorts balans. Jag har överskott av hornsärv i ett annat akvarium som jag kan använda till det här. Nej, jag tog inget vatten från dom "inkörda" karen, startade upp det med en välanvänd filterpump och fick stå några veckor med bara växter innan jag köpte fiskarna. Man lär väl av sina misstag. 😊

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.